Jump to content

  •  


The 10th Annual Hot Pepper Awards Winners Announced!

Photo

Embedding videos on iPhone in "Desktop" mode?


  • Please log in to reply
4 replies to this topic

#1 MikeUSMC

MikeUSMC

    Smokin' Hot

  • Extreme
  • 1,283 posts
  • aka:Iron Mike
  • Location:Central Connecticut (Zone 6A)

Posted 15 June 2017 - 09:43 AM

Like the title says, on iPhone in Desktop/Full Version (or whatever) mode, not "Mobile" mode.

I understand there's more "options" when you're logged in on a PC (from what I've heard, anyway). I think Boss said that the "Full Editor" isn't actually as "full" on a mobile device, but...

For the life of me, I can't figure out how to embed a video (from YouTube). It's not as simple as copying and pasting the link - "https://".... (I've tried). But, it's funny because I've had people quote posts I've made with the link to a video, and in their quote, the video shows up embedded.

Any idea why, or can anyone tell me what I'm doing wrong? Maybe it's just not an option on an iPhone because there's not a "full" editor (?)

Thanks in advance!

I'll try one now:

https://m.youtube.co...h?v=VSOH4RvkiJE

Edit: ^See? It's just the link

Edited by MikeUSMC, 15 June 2017 - 09:44 AM.

GIVE WAR A CHANCE

#1A Guest

Guest

  • Guest
  • Pip
  • 1 post

#2 grantmichaels

grantmichaels

    On Fire!

  • Members
  • PipPipPipPipPip
  • 41,011 posts
  • aka:grantmichaels
  • Location:srq, fl
  • (x5)

Posted 15 June 2017 - 09:46 AM

I have to use the desktop to post YT and have it show right.

 

Or, back, and grab the link to it from Google without going to it - if that makes sense ...

 

When you go to YT on a mobile device, the links are like mobile.youtube.com or m.youtube.com and THP doesn't parse those out and recognize them as YT's ..

 


The Deep State

#3 tctenten

tctenten

    On Fire!

  • Extreme
  • 12,093 posts

Posted 15 June 2017 - 09:53 AM

I do it. Lemme look what I click.

#4 The Hot Pepper

The Hot Pepper

    On Fire!

  • Administrators
  • 40,190 posts
  • aka:Pookie
  • Location:NYC
  • (x3)

Posted 15 June 2017 - 10:17 AM

When you paste, paste it is plain text. It will be an option in your right click (in Windows it is). That should work, because it won't be pasting the code, which is hyperlink code attached to the text.


:cheers:


#5 The Hot Pepper

The Hot Pepper

    On Fire!

  • Administrators
  • 40,190 posts
  • aka:Pookie
  • Location:NYC
  • (x3)

Posted 15 June 2017 - 10:18 AM

You can also try removing the 

m.

 from the top of the URL.


:cheers:





0 user(s) are reading this topic

0 members, 0 guests